Seattle Lab Software SLWebMail Multiple Buffer Overflow Vulnerabilities

It has been reported that SLWebMail is prone to multiple buffer overflow vulnerabilities that may allow an attacker gain unauthorized access. The vulnerabilities are reported to exist in user.dll, loadpageadmin.dll and loadpageuser.dll.

SLWebMail shipped with SLMail Pro versions 2.0.9 and prior is reported to be affected by these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus