Google Android Qualcomm Sound Driver CVE-2017-0606 Privilege Escalation Vulnerability

Bugtraq ID: 98168
Class: Unknown
CVE: CVE-2017-0606
Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 18 2017 04:17PM
Credit: Nathan Crandall (@natecray) of Tesla's Product Security Team
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 5X
Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus