QEMU 'megasas_mmio_write()' Function Out-of-Bounds Read Vulnerability

Bugtraq ID: 98303
Class: Boundary Condition Error
CVE: CVE-2017-8380
Remote: Yes
Local: No
Published: May 03 2017 12:00AM
Updated: Jul 17 2017 10:07AM
Credit: YY Z(Researcher) Wjjzhang (Tencent.com Inc.).
Vulnerable: QEMU QEMU 0
openSUSE Leap 42.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus