LibreOffice 'vcl/source/filter/jpeg/jpegc.cxx' Heap Buffer Overflow Vulnerability

Bugtraq ID: 98395
Class: Design Error
CVE: CVE-2017-8358
Remote: Yes
Local: No
Published: May 11 2017 12:00AM
Updated: May 23 2017 04:24PM
Credit: The vendor reported this issue.
Vulnerable: LibreOffice LibreOffice -
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus