Apache Hadoop CVE-2017-7669 Remote Privilege Escalation Vulnerability

Bugtraq ID: 98795
Class: Input Validation Error
CVE: CVE-2017-7669
Remote: Yes
Local: No
Published: Jun 02 2017 12:00AM
Updated: Jun 02 2017 12:00AM
Credit: Allen Wittenauer.
Vulnerable: Apache Hadoop 2.8
Apache Hadoop 3.0.0-alpha2
Apache Hadoop 3.0.0-alpha1
Not Vulnerable: Apache Hadoop 3.0.0-alpha3


 

Privacy Statement
Copyright 2010, SecurityFocus