JelSoft VBulletin ForumDisplay.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 9888
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 16 2004 12:00AM
Updated: Mar 16 2004 12:00AM
Credit: Disclosure of this issue is credited to JeiAr <security@gulftech.org>.
Vulnerable: Jelsoft vBulletin 3.0 .0 can4
Jelsoft vBulletin 3.0 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus