Microsoft FrontPage PWS Directory Traversal Vulnerability

Microsoft has provided patches for this issue, available at:

Personal Web Server:

Front Page 98:

Front Page 97:
Upgrade tp PWS4.0, available at:
Then apply the patch at
If remote authoring support is required, you will need to apply new extensions, modify an .ini file, and apply a different patch. Full directions are available in Knowledge Base article Q217765, available at:

For more details on which patch to apply, see the advisory (linked to in the credit section)


Privacy Statement
Copyright 2010, SecurityFocus