VMware vSphere Data Protection CVE-2017-4914 Command Execution Vulnerability

Bugtraq ID: 98939
Class: Design Error
CVE: CVE-2017-4914
Remote: Yes
Local: No
Published: Jun 06 2017 12:00AM
Updated: Jun 06 2017 12:00AM
Credit: Tim Roberts, Arthur Chilipweli, and Kelly Correll from NTT Security
Vulnerable: VMWare vSphere Data Protection 6.1
VMWare vSphere Data Protection 6.0
VMWare vSphere Data Protection 5.8.1
VMWare vSphere Data Protection 5.8
VMWare vSphere Data Protection 5.5.9
VMWare vSphere Data Protection 5.5
VMWare vSphere Data Protection 5.5.8
VMWare vSphere Data Protection 5.5.7
VMWare vSphere Data Protection 5.5.6
VMWare vSphere Data Protection 5.5.5
VMWare vSphere Data Protection 5.5.1
Not Vulnerable: VMWare vSphere Data Protection 6.1.4
VMWare vSphere Data Protection 6.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus