GlobalSCAPE Secure FTP Server SITE Command Remote Buffer Overflow Vulnerability

Bugtraq ID: 9904
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 17 2004 12:00AM
Updated: Mar 17 2004 12:00AM
Credit: Discovery is credited to STORM <storm at securiteam.com>.
Vulnerable: globalSCAPE Secure FTP Server 2.0 Build 03.11.2004.2
Not Vulnerable: globalSCAPE Secure FTP Server 2.0 Build 03.16.2004.1


 

Privacy Statement
Copyright 2010, SecurityFocus