Jetty CVE-2017-9735 Security Bypass Vulnerability

Bugtraq ID: 99104
Class: Input Validation Error
CVE: CVE-2017-9735
Remote: Yes
Local: No
Published: Jun 16 2017 12:00AM
Updated: Jun 16 2017 12:00AM
Credit: fredfeng
Vulnerable: Eclipse Jetty 9.4.5.v20170502
Eclipse Jetty 9.4.4.v20170414
Eclipse Jetty 9.4.3.v20170317
Eclipse Jetty 9.4.2.v20170220
Eclipse Jetty 9.4.1.v20170120
Eclipse Jetty 9.4.0.v20161208
Not Vulnerable: Eclipse Jetty 9.4.6.v20170531


 

Privacy Statement
Copyright 2010, SecurityFocus