Apache Thrift CVE-2015-3254 Denial of Service Vulnerability

Bugtraq ID: 99112
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-3254
Remote: Yes
Local: No
Published: Jun 16 2017 12:00AM
Updated: Jun 16 2017 12:00AM
Credit: Jake Farrell
Vulnerable: Apache Thrift 0.9.2
Apache Thrift 0.9.1
Apache Thrift 0.9
Not Vulnerable: Apache Thrift 0.9.3


 

Privacy Statement
Copyright 2010, SecurityFocus