IBM DB2 CVE-2017-1297 Local Buffer Overflow Vulnerability

Bugtraq ID: 99271
Class: Boundary Condition Error
CVE: CVE-2017-1297
Remote: No
Local: Yes
Published: Jun 22 2017 12:00AM
Updated: Jun 22 2017 12:00AM
Credit: Leon Juranic and Bosko Stankovic of DefenseCode
Vulnerable: IBM DB2 11.1.2
IBM DB2 9.1 Fixpak 12
IBM DB2 9.1 Fixpack 9
IBM DB2 9.1 Fixpack 8
IBM DB2 9.1 Fixpack 11
IBM DB2 9.1 Fixpack 10
IBM DB2 9.1
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1 Fix Pack 1
IBM DB2 10.1
Not Vulnerable: IBM DB2 11.1.2 FP2
IBM DB2 9.7 FP11
IBM DB2 10.5 FP8
IBM DB2 10.1 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus