Poppler PDF Library Multiple Heap Buffer Overflow and Integer Overflow Vulnerabilities

Bugtraq ID: 99497
Class: Boundary Condition Error
CVE: CVE-2017-2814
CVE-2017-2818
CVE-2017-2820
Remote: Yes
Local: No
Published: Jul 07 2017 12:00AM
Updated: Jul 07 2017 12:00AM
Credit: Marcin Noga, Aleksandar Nikolic and Lilith Wyatt of Cisco Talos.
Vulnerable: Poppler poppler 0.53.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus