Nginx CVE-2017-7529 Remote Integer Overflow Vulnerability

Bugtraq ID: 99534
Class: Boundary Condition Error
CVE: CVE-2017-7529
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Nginx Nginx 1.12
Nginx Nginx 1.11.12
Nginx Nginx 1.11.1
Nginx Nginx 1.11
Nginx Nginx 1.10.3
Nginx Nginx 1.10.1
Nginx Nginx 1.10
Nginx Nginx 1.9.15
Nginx Nginx 1.9.10
Nginx Nginx 1.9.9
Nginx Nginx 1.9
Nginx Nginx 1.8.1
Nginx Nginx 1.8
Nginx Nginx 1.7.12
Nginx Nginx 1.7
Nginx Nginx 1.6.3
Nginx Nginx 1.5.13
Nginx Nginx 1.4.7
Nginx Nginx 1.3.16
Nginx Nginx 1.3.15
Nginx Nginx 1.3.14
Nginx Nginx 1.3.11
Nginx Nginx 1.2.9
Nginx Nginx 1.1.18
Nginx Nginx 1.1.17
Nginx Nginx 0.9.7
Nginx Nginx 0.9
Nginx Nginx 0.8.55
Nginx Nginx 0.8.36
Nginx Nginx 0.8
Nginx Nginx 0.7.69
Nginx Nginx 0.7
Nginx Nginx 0.6.39
Nginx Nginx 0.6.18
Nginx Nginx 0.6
Nginx Nginx 0.5.6
Nginx Nginx 1.6.1
Nginx Nginx 1.6.0
Nginx Nginx 1.5.9
Nginx Nginx 1.5.8
Nginx Nginx 1.5.7
Nginx Nginx 1.5.6
Nginx Nginx 1.5.5
Nginx Nginx 1.5.4
Nginx Nginx 1.5.3
Nginx Nginx 1.5.2
Nginx Nginx 1.5.12
Nginx Nginx 1.5.11
Nginx Nginx 1.5.10
Nginx Nginx 1.4.2
Nginx Nginx 1.4.1
Nginx Nginx 1.4.0
Nginx Nginx 1.3.9
Nginx Nginx 1.3.8
Nginx Nginx 1.3.7
Nginx Nginx 1.3.6
Nginx Nginx 1.3.5
Nginx Nginx 1.3.4
Nginx Nginx 1.3.3
Nginx Nginx 1.3.2
Nginx Nginx 1.3.13
Nginx Nginx 1.3.12
Nginx Nginx 1.3.10
Nginx Nginx 1.3.1
Nginx Nginx 1.3.0
Nginx Nginx 1.2.0
Nginx Nginx 1.1.9
Nginx Nginx 1.1.8
Nginx Nginx 1.1.7
Nginx Nginx 1.1.6
Nginx Nginx 1.1.5
Nginx Nginx 1.1.4
Nginx Nginx 1.1.3
Nginx Nginx 1.1.2
Nginx Nginx 1.1.19
Nginx Nginx 1.1.16
Nginx Nginx 1.1.15
Nginx Nginx 1.1.14
Nginx Nginx 1.1.13
Nginx Nginx 1.1.12
Nginx Nginx 1.1.11
Nginx Nginx 1.1.10
Nginx Nginx 1.1.1
Nginx Nginx 1.1.0
Nginx Nginx 1.0.9
Nginx Nginx 1.0.8
Nginx Nginx 1.0.7
Nginx Nginx 1.0.6
Nginx Nginx 1.0.5
Nginx Nginx 1.0.4
Nginx Nginx 1.0.3
Nginx Nginx 1.0.2
Nginx Nginx 1.0.15
Nginx Nginx 1.0.14
Nginx Nginx 1.0.13
Nginx Nginx 1.0.12
Nginx Nginx 1.0.10
Nginx Nginx 1.0.1
Nginx Nginx 1.0.0
Not Vulnerable: Nginx Nginx 1.13.3
Nginx Nginx 1.12.1


 

Privacy Statement
Copyright 2010, SecurityFocus