McAfee Advanced Threat Defense CVE-2017-4055 Authentication Bypass Vulnerability

Bugtraq ID: 99564
Class: Input Validation Error
CVE: CVE-2017-4055
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: Rik Van Duijn, Wesley Neelen, and Theo Snelleman from DearBytes
Vulnerable: McAfee Advanced Threat Defense 3.8
McAfee Advanced Threat Defense 3.6
McAfee Advanced Threat Defense 3.4
McAfee Advanced Threat Defense 3.10
Not Vulnerable: McAfee Advanced Threat Defense 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus