IBM Emptoris Strategic Supply Management Cross Site Scripting and Denial of Service Vulnerabilities

Bugtraq ID: 99589
Class: Input Validation Error
CVE: CVE-2016-6019
CVE-2016-8951
CVE-2016-8952
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: IBM
Vulnerable: IBM Emptoris Strategic Supply Management 10.0.2 2
IBM Emptoris Strategic Supply Management 10.0
IBM Emptoris Strategic Supply Management 10.1.1.0
IBM Emptoris Strategic Supply Management 10.1.0.0
IBM Emptoris Strategic Supply Management 10.0.4.0 iFix1
IBM Emptoris Strategic Supply Management 10.0.4
IBM Emptoris Strategic Supply Management 10.0.2.7 iFix1
IBM Emptoris Strategic Supply Management 10.0.2.7
IBM Emptoris Strategic Supply Management 10.0.2.6
IBM Emptoris Strategic Supply Management 10.0.2.4
IBM Emptoris Strategic Supply Management 10.0.2.0
IBM Emptoris Strategic Supply Management 10.0.1.4 iFix3
IBM Emptoris Strategic Supply Management 10.0.1.4
IBM Emptoris Strategic Supply Management 10.0.1.0
Not Vulnerable: IBM Emptoris Strategic Supply Management 10.1.1.8
IBM Emptoris Strategic Supply Management 10.1.0.10
IBM Emptoris Strategic Supply Management 10.0.4.0_iFix12
IBM Emptoris Strategic Supply Management 10.0.2.14
IBM Emptoris Strategic Supply Management 10.0.1.4 iFix7
IBM Emptoris Strategic Supply Management 10.0.0.3 iFix10


 

Privacy Statement
Copyright 2010, SecurityFocus