BugTraq
mutt-1.4.1 fixes a buffer overflow. Mar 19 2003 11:15PM
Thomas Roessler (roessler does-not-exist org)
Mutt versions 1.4.1 and 1.5.4 have just been released and will soon
be available from ftp://ftp.mutt.org/mutt/.

Both versions fix a buffer overflow in mutt's IMAP client code which
was identified by Core Security Technologies, and fixed by Edmund
Grimley Evans. A more detailed advisory will be published by Core
Security.

Version 1.4.1 is a release on mutt's stable branch. The only
differences against 1.4 are a number of bug fixes. If you are
currently using mutt 1.4, it's probably a very good idea to update.

Version 1.5.4 is a snapshot of mutt's unstable branch, and may be
interesting to those brave souls who would like to play with the
latest features. (Or want to help us to identify some bugs in that
code.)

--
Thomas Roessler <roessler (at) does-not-exist (dot) org [email concealed]>

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus