BugTraq
Buffer Overrun in JPEG Processing (GDI+) Could Allow Code Execution [MS04-028] Sep 14 2004 07:02PM
Jérôme ATHIAS (jerome athias caramail com)


A buffer overrun vulnerability exists in the processing of JPEG image formats that could allow remote code execution on an affected system. Any program that processes JPEG images on the affected systems could be vulnerable to this attack, and any system that uses the affected programs or components could be vulnerable to this attack. An attacker who successfully exploited this vulnerability could take complete control of an affected system.

CAN-2004-0200

http://www.microsoft.com/technet/security/Bulletin/MS04-028.mspx

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus