BugTraq
Re: Wordpress 1.2.2 is still vulnerable Dec 21 2004 09:56PM
Thomas Waldegger (bugtraq morph3us org)
In-Reply-To: <20041216062119.9218.qmail (at) www.securityfocus (dot) com [email concealed]>

Sry, but it's getting ridiculous.

The new releases of wordpress - 1.2.2 stable and

1.3-alpha-5 unstable - are still vulnerable for

some bugs I mentioned in my last message.

XSS:

/wp-login.php?action=login&redirect_to=[XSS]

/wp-admin/templates.php?file=[XSS]

/wp-admin/post.php?content=[XSS]

SQL Errors:

/index.php?m=bla

/wp-admin/edit.php?m=bla

PHP-Warnings:

/wp.php?author=bla

/wp-commentsrss2.php?p=999999

/wp-admin/options.php?option_group_id=1888

/wp-admin/post.php?action=edit&post=2890000000000

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus