BugTraq
rPSA-2006-0134-1 sendmail sendmail-cf Jul 21 2006 02:54PM
Justin M. Forbes (jmforbes rpath com)
rPath Security Advisory: 2006-0134-1
Published: 2006-07-21
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Remote Deterministic Denial of Service
Updated Versions:
sendmail=/conary.rpath.com@rpl:devel//1/8.13.7-0.1-1
sendmail-cf=/conary.rpath.com@rpl:devel//1/8.13.7-0.1-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1173
https://issues.rpath.com/browse/RPL-526

Description:
Previous versions of the sendmail package are vulnerable to a denial
of service attack in which malformed multipart MIME messages can
halt sendmail from delivering messages and possibly exhaust disk
space with core dump files when sendmail crashes.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus