BugTraq
Re: new shell bypass safe mode Jul 23 2006 07:06PM
cxib securityreason com
This is old safe_mode bypass. But you can only bypass safe mode in php 4.4.2 and 5.1.2 and prior. Your exploit code is just copy with little changes of http://securityreason.com/achievement_exploitalert/8 based on SecurityReason Advisory http://securityreason.com/achievement_securityalert/37

CVE:CVE-2006-1608

Regards

SecurityReason

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus