BugTraq
Re: ZoneX 1.0.3 - Publishers Gold Edition Remote File Inclusion Vulnerability Aug 30 2006 09:31AM
maric_sasa yahoo com
This vulnerability is not that dangerous because, firstly, if you want to exploit it, you must have exact file tree and correct name of the malicious script because that variable is never used alone but always in concatanation with script name and generic extension and, secondly, if site has register_globals set to OFF, you cannot use this exploit at all...

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus