BugTraq
rPSA-2006-0204-1 kernel Nov 09 2006 09:51PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2006-0204-1
Published: 2006-11-09
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Local Deterministic Denial of Service
Updated Versions:
kernel=/conary.rpath.com@rpl:devel//1/2.6.17.14-0.2-1
kernel=/conary.rpath.com@rpl:devel//1-xen/2.6.16.29-0.10-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5619
http://issues.rpath.com/browse/RPL-760

Description:
Previous versions of the kernel package are vulnerable to a local
denial of service attack; allows local users can cause the kernel
to hang in an infinite loop or to crash. The vulnerability requires
IPv6 to be enabled, and IPv6 is enabled by default on rPath Linux
systems.

A system reboot is required to resolve this vulnerability.

In addition, starting with this version, Xen dom0 and Xen domU
kernels with PAE support have been added for the x86 platform.
To install them, add "kernel.pae" to the flavor. For example:
"conary update kernel[xen,dom0,kernel.pae]"

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus