BugTraq
xss in phpmyadmin <= 2.8.1 Jan 12 2007 11:59AM
alfa virtuax be
although >= v2.8.2 isn't vulnerable anymore, i still think this issue is important because phpmyadmin.net still offers 2.7.2-pl2 for download on their website and this is a vulnerable version.

it's an xss bug that wasn't fixed properly (reference: http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-3)

$convcharset is still vulnerable for xss attackts but only in IE < 7.

All phpmyadmin <= 2.8.1 seem to be vulnerable.

an Advisory can be found here:

http://www.virtuax.be/advisories/Advisory1-12012007.txt

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus