BugTraq
rPSA-2007-0057-1 libwpd Mar 16 2007 07:04PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2007-0057-1
Published: 2007-03-16
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Indirect User Deterministic Unauthorized Access
Updated Versions:
libwpd=/conary.rpath.com@rpl:devel//1/0.8.9-1-0.1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0002
https://issues.rpath.com/browse/RPL-1115

Description:
Previous versions of the libwpd package are vulnerable to an
unauthorized access attack. When reading certain malformed
files, libwpd may execute malicious code included in the
malformed file.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus