BugTraq
FLEA-2007-0015-1: gimp Apr 30 2007 06:51PM
Foresight Linux Essential Announcement Service (foresight-security-noreply foresightlinux org)
Foresight Linux Essential Advisory: 2007-0015-1
Published: 2007-04-30

Rating: Minor

Updated Versions:
gimp=/foresight.rpath.org@fl:1-devel//1/2.3.16-2-1
group-dist=/foresight.rpath.org@fl:1-devel//1/1.2.1-0.3-3

References:
https://issues.rpath.com/browse/RPL-1318
http://secunia.com/advisories/25012/
http://milw0rm.com/exploits/3801

Description:
Previous versions of the gimp package allowed user-complicit arbitrary code
execution at the permission level of the user running gimp (usually non-root)
via a specially crafted .RAS file.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus