BugTraq
WinPcap NPF.SYS Privilege Elevation Vulnerability Jul 09 2007 11:32PM
mballano gmail com (1 replies)
Re: WinPcap NPF.SYS Privilege Elevation Vulnerability Jul 10 2007 06:37PM
Gerald Combs (gerald wireshark org)
mballano (at) gmail (dot) com [email concealed] wrote:
> WinPcap NPF.SYS Privilege Elevation Vulnerability PoC exploit
> -------------------------------------------------------------
>
> Affected software:
>
> (*) WinPcap versions affected (Confirmed)
>
> - WinPcap 3.1
> - WinPcap 4.1
^^^^^^^^^^^

Can you clarify which 4.x version(s) you tested with? According to the
WinPcap web site, the latest stable release in the 4.x series is 4.0.1
(which is what we ship with the latest release of Wireshark, and which
addresses this vulnerability). 4.1 is still in beta.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus