BugTraq
ContentDM Search.php XSS Vulnerability Aug 04 2007 10:55AM
Monkeyboy9997 hotmail com
ContentDM has a XSS vulnerability.
Many .gov sites run this software.
CDM fails to block special charachters etc so by searching for <script>alert('XSS');</script> We can make a popup saying XSS.
An attacker could steal cookies, redirect the page etc.
Found by Me(Rhys Phillips)
Date found: 3rd August 2007
Date Released: 3rd August 2007
Vendor has been contacted.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus