BugTraq
rPSA-2008-0016-1 postgresql postgresql-server Jan 15 2008 10:53PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0016-1
Published: 2008-01-15
Products:
rPath Linux 1

Rating: Minor
Exposure Level Classification:
Remote Deterministic Privilege Escalation
Updated Versions:
postgresql=conary.rpath.com@rpl:1/8.1.11-0.1-1
postgresql-server=conary.rpath.com@rpl:1/8.1.11-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-1768

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4769
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4772
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6067
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6600
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6601

Description:
Previous versions of the postgresql package contain multiple
vulnerabilities, including database-user Privilege Escalations
and Denials of Service.

http://wiki.rpath.com/Advisories:rPSA-2008-0016

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus