BugTraq
rPSA-2008-0017-1 libxml2 Jan 15 2008 10:54PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0017-1
Published: 2008-01-15
Products:
rPath Appliance Platform Linux Service 1
rPath Linux 1

Rating: Minor
Exposure Level Classification:
Indirect Deterministic Denial of Service
Updated Versions:
libxml2=conary.rpath.com@rpl:1/2.6.22-1.2-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2121

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6284

Description:
Previous versions of the libxml2 package are vulnerable to a Denial of
Service attack in which malformed XML content may cause an application
using libxml2 to enter an infinite loop.

http://wiki.rpath.com/Advisories:rPSA-2008-0017

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus