BugTraq
rPSA-2008-0029-1 bind bind-utils Jan 24 2008 07:34PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0029-1
Published: 2008-01-24
Products:
rPath Linux 1

Rating: Major
Exposure Level Classification:
Indirect Deterministic Unauthorized Access
Updated Versions:
bind=conary.rpath.com@rpl:1/9.3.4_P1-0.2-1
bind-utils=conary.rpath.com@rpl:1/9.3.4_P1-0.2-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2169

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0122

Description:
Previous versions of the bind package are vulnerable to an Unauthorized
Access in which attackers may execute arbitrary code by providing
maliciously crafted information to applications linked against libbind.

http://wiki.rpath.com/Advisories:rPSA-2008-0029

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus