BugTraq
rPSA-2008-0092-1 tshark wireshark Feb 29 2008 06:49PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0092-1
Published: 2008-02-29
Products:
rPath Linux 1

Rating: Major
Exposure Level Classification:
Indirect User Deterministic Denial of Service
Updated Versions:
tshark=conary.rpath.com@rpl:1/0.99.8-0.1-1
wireshark=conary.rpath.com@rpl:1/0.99.8-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2296

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1070
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1071
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1072

Description:
Previous versions of the wireshark package are vulnerable
to multiple types of Denial of Service attacks, including
crashes and excessive memory consumption. It has not been
determined that these vulnerabilities can be exploited to
execute malicious code.

http://wiki.rpath.com/Advisories:rPSA-2008-0092

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus