BugTraq
rPSA-2008-0123-1 ruby Mar 25 2008 05:06PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0123-1
Published: 2008-03-25
Products:
rPath Linux 1
rPath Appliance Platform Linux Service 1

Rating: Minor
Exposure Level Classification:
Remote Deterministic Information Exposure
Updated Versions:
ruby=conary.rpath.com@rpl:1/1.8.6_p114-1-0.1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2338

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1145

Description:
Previous versions of the ruby package are vulnerable to an
Information Exposure when a WEBrick-based HTTP server is
enabled and configured to access a case-insensitive filesystem.

ruby is not installed by default on rPath Linux 1 systems; only
systems customized to include ruby and enable a WEBrick-based
HTTP server are vulnerable.

http://wiki.rpath.com/Advisories:rPSA-2008-0123

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus