BugTraq
rPSA-2008-0139-1 gnome-ssh-askpass openssh openssh-client openssh-server Apr 04 2008 09:06PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0139-1
Published: 2008-04-04
Products:
rPath Linux 1
rPath Appliance Platform Linux Service 1

Rating: Minor
Exposure Level Classification:
Local User Deterministic Privilege Escalation
Updated Versions:
gnome-ssh-askpass=conary.rpath.com@rpl:1/4.9p1-0.1-1
openssh=conary.rpath.com@rpl:1/4.9p1-0.1-1
openssh-client=conary.rpath.com@rpl:1/4.9p1-0.1-1
openssh-server=conary.rpath.com@rpl:1/4.9p1-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2419

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1657

Description:
Previous versions of the openssh package are vulnerable to a Privilege
Escalation attack in which a local user may execute arbitrary commands
despite a system-wide ForceCommand restriction.

http://wiki.rpath.com/Advisories:rPSA-2008-0139

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus