BugTraq
rPSA-2008-0235-1 fetchmail fetchmailconf Jul 29 2008 01:06AM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0235-1
Published: 2008-07-28
Products:
rPath Linux 1
rPath Linux 2

Rating: Minor
Exposure Level Classification:
Indirect User Deterministic Denial of Service
Updated Versions:
fetchmail=conary.rpath.com@rpl:1/6.3.8-0.4-1
fetchmail=conary.rpath.com@rpl:2/6.3.8-5-0.1
fetchmailconf=conary.rpath.com@rpl:2/6.3.8-5-0.1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2623

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2711

Description:
Previous versions of the fetchmail package are vulnerable to a Denial
of Service attack due to a buffer-resizing error when handling mail
messages with large headers. It is not believed that this weakness
can be exploited to execute malicious code.

http://wiki.rpath.com/Advisories:rPSA-2008-0235

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus