BugTraq
rPSA-2008-0264-1 ruby Aug 31 2008 01:20PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0264-1
Published: 2008-08-31
Products:
rPath Appliance Platform Linux Service 1
rPath Appliance Platform Linux Service 2
rPath Linux 1
rPath Linux 2

Rating: Severe
Exposure Level Classification:
Remote User Deterministic Privilege Escalation
Updated Versions:
ruby=conary.rpath.com@rpl:1/1.8.6_p287-0.1-1
ruby=conary.rpath.com@rpl:2/1.8.6_p287-1-0.1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2744

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3655
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3656
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3657

Description:
Previous versions of the ruby package are vulnerable to multiple
attacks, including Privilege Escalations and Denials of Service.

http://wiki.rpath.com/Advisories:rPSA-2008-0264

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus