BugTraq
rPSA-2008-0307-1 nfs-client nfs-server nfs-utils Oct 30 2008 01:31PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0307-1
Published: 2008-10-30
Products:
rPath Appliance Platform Linux Service 1
rPath Appliance Platform Linux Service 2
rPath Linux 1
rPath Linux 2

Rating: Minor
Exposure Level Classification:
Remote Vulnerability
Updated Versions:
nfs-client=conary.rpath.com@rpl:1/1.0.7-14.13-1
nfs-client=conary.rpath.com@rpl:2/1.0.10-7.1-1
nfs-server=conary.rpath.com@rpl:2/1.0.10-7.1-1
nfs-utils=conary.rpath.com@rpl:1/1.0.7-14.13-1
nfs-utils=conary.rpath.com@rpl:2/1.0.10-7.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2868

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4552

Description:
Previous versions of the nfs-utils package contain a bug that causes
NIS netgroup restrictions to be ignored by TCP Wrappers, which may
allow remote attackers to bypass intended access restrictions.

http://wiki.rpath.com/Advisories:rPSA-2008-0307

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus