BugTraq
Windows packages for BIND9 contain vulnerable MSVC runtime components Nov 28 2009 06:51PM
Stefan Kanthak (stefan kanthak nexgo de)
Hi @ll,

ISC just released updates for their supported BIND versions.

Unfortunately ALL the Windows packages (BIND9.6.1-P2.zip,
BIND9.5.2-P1.zip and BIND9.4.3-P4.zip) but contain an outdated
and unsupported "Microsoft Visual C++ 2005 Redistributable"
(vcredist_x86.exe) which installs VULNERABLE runtime DLLs.

See <http://support.microsoft.com/kb/973544> and
<http://www.microsoft.com/technet/security/bulletin/MS09-035.mspx>

Stefan Kanthak

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus