BugTraq
rPSA-2010-0060-1 httpd mod_ssl Oct 17 2010 02:30PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2010-0060-1
Published: 2010-10-17
Products:
rPath Appliance Platform Linux Service 2
rPath Linux 2

Rating: Severe
Exposure Level Classification:
Remote User Deterministic Information Exposure
Updated Versions:
httpd=conary.rpath.com@rpl:2/2.2.9-4.6-1
mod_ssl=conary.rpath.com@rpl:2/2.2.9-4.6-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-3240

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1452
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2791

Description:
This release of httpd fixes two vulnerabilities, the most
severe of which could allow a remote attacker to receive
httpd responses which were intended for another user.

http://wiki.rpath.com/Advisories:rPSA-2010-0060

Copyright 2010 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus