BugTraq
[SECURITY] [DSA 2321-1] moin security update Oct 10 2011 03:48PM
Moritz Muehlenhoff (jmm debian org)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- ------------------------------------------------------------------------
-
Debian Security Advisory DSA-2321-1 security (at) debian (dot) org [email concealed]
http://www.debian.org/security/ Moritz Muehlenhoff
October 10, 2011 http://www.debian.org/security/faq
- ------------------------------------------------------------------------
-

Package : moin
Vulnerability : cross-site scripting
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-1058

A cross-site scriping vulnerability was discovered in the rst parser of
Moin, a Python clone of WikiWiki.

For the oldstable distribution (lenny), this problem has been fixed in
version 1.7.1-3+lenny6.

For the stable distribution (squeeze), this problem has been fixed in
version 1.9.3-1+squeeze1.

For the unstable distribution (sid), this problem has been fixed in
version 1.9.3-3.

We recommend that you upgrade your moin packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce (at) lists.debian (dot) org [email concealed]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk6TE5EACgkQXm3vHE4uylqHkACeN7qtf1T5eJQOi20l1jBhuqfL
bsYAoM/b2WGtXJcDfR0pxL0Y72sEULA4
=LZ2x
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus