BugTraq
Wordpress pretty-link.1.5.2 plugin Cross-Site Scripting Vulnerabilities Dec 04 2011 03:26PM
irist ir gmail com (2 replies)
Re: Wordpress pretty-link.1.5.2 plugin Cross-Site Scripting Vulnerabilities Dec 08 2011 10:39AM
Henri Salo (henri nerv fi)
On Sun, Dec 04, 2011 at 03:26:35PM +0000, irist.ir (at) gmail (dot) com [email concealed] wrote:
> a bug in Wordpress pretty-link plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.
>
>
>
>
>
> ########################################################################
####################################################################
> # #
> # ISlamic Republic Of IRan Security Team #
> # #
> # http://irist.ir/forum/ #
> # #
> ########################################################################
####################################################################
> # #
> # Wordpress pretty-link.1.5.2 plugin Cross-Site Scripting Vulnerabilities #
> # #
> # Download......: http://wordpress.org/extend/plugins/pretty-link/ #
> # #
> # Exploit.......: http://www.site.com/[path]/wp-content/plugins/pretty-link/pretty-bar.php
?url=[xss] #
> # #
> # Google Search.: "Powered by Wordpress" #
> # #
> ########################################################################
####################################################################
> # #
> # Bug Found.....: IrIsT.Ir #
> # #
> # discovery.....: Am!r (IrIsT?) #
> # #
> # contact.......: Amir[at]IrIsT.ir #
> # #
> # SP TNX........: The-0utl4w & A.u.r.A & B3HZ4D & m3hdi & joker_s & all IrIsT And Aria-security members #
> # #
> # & Mehdi.H4ckcity & 2MzRp & mikili & All H4ckcity Members #

I have now requested CVE-identifier for this issue: http://seclists.org/oss-sec/2011/q4/477

- Henri Salo

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus