BugTraq
WordPress flash-album-gallery Plugin 'flagshow.php' Cross Site Scripting Vulnerability Dec 12 2011 01:45PM
Amir irist ir (1 replies)
a bug in WordPress flash-album-gallery Plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

########################################################################
############################################
# #
# Islamic Republic Of Iran Security Team #
# #
# http://irist.ir/forum/ #
# #
########################################################################
############################################
# #
# Wordpress flash-album-gallery plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/flash-album-gallery/ #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/flash-album-gallery/flagsh
ow.php?pid=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
########################################################################
############################################
# #
# Bug Found.....: IrIsT.Ir #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# SP TNX........: The-0utl4w & A.u.r.A & B3HZ4D & m3hdi & joker_s & all IrIsT And Aria-security members #
# #
# & black-hg.org & Iranhack.Org & H4ckcity.Org & sepehr-Team.Org & Kalkalhacking.ooq.ir & All Iranian Team #
# #
########################################################################
############################################

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus