BugTraq
Wordpress the-welcomizer plugin Cross-Site Scripting Vulnerabilities Dec 13 2011 10:14AM
Amir irist ir
a bug in Wordpress the-welcomizer plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

########################################################################
############################################
# #
# Iran Hack Security Team & Islamic Republic Of Iran Security Team #
# #
# http://IranHack.Org & http://irist.ir/forum/ #
# #
########################################################################
############################################
# #
# Wordpress the-welcomizer plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/the-welcomizer/ #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/the-welcomizer/twiz-index.
php?page=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
########################################################################
############################################
# #
# Bug Found.....: IrIsT.Ir #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# SP TNX........: B3HZ4D & m3hdi & kalkal-hacking & Mr.xpr & Siamak.Black & all IrIsT.Ir And IranHack.Org members #
# #
########################################################################
############################################

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus