BugTraq
Re: Drupal 7.14 <= Full Path Disclosure Vulnerability May 10 2012 01:38PM
pereira secbiz de
Please note that the hotfix should be:

if(is_array($path)) { die(); }

I already submitted an update to the mailing list.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus