BugTraq
[SECURITY] [DSA 2561-1] tiff security update Oct 21 2012 04:03PM
Moritz Muehlenhoff (jmm debian org)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- ------------------------------------------------------------------------
-
Debian Security Advisory DSA-2561-1 security (at) debian (dot) org [email concealed]
http://www.debian.org/security/ Moritz Muehlenhoff
October 21, 2012 http://www.debian.org/security/faq
- ------------------------------------------------------------------------
-

Package : tiff
Vulnerability : buffer overflow
Problem type : local(remote)
Debian-specific: no
CVE ID : CVE-2012-4447

It was discovered that a buffer overflow in libtiff's parsing of files
using PixarLog compression could lead to the execution of arbitrary
code.

For the stable distribution (squeeze), this problem has been fixed in
version 3.9.4-5+squeeze6.

For the testing distribution (wheezy) and the unstable distribution
sid), this problem has been fixed in version 3.9.6-9 of the tiff3
source package and in version 4.0.2-4 of the tiff source package.

We recommend that you upgrade your tiff packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce (at) lists.debian (dot) org [email concealed]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlCEHHIACgkQXm3vHE4uylrbNgCgj1z+KMxqNBioKct5cwa7qD6S
P2IAnjjisFo2oDGBS3cH4IECT7CVYxOd
=4Wjs
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus