BugTraq
[ MDVSA-2014:183 ] phpmyadmin Sep 24 2014 03:03PM
security mandriva com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Security Advisory MDVSA-2014:183
http://www.mandriva.com/en/support/security/
_______________________________________________________________________

Package : phpmyadmin
Date : September 24, 2014
Affected: Business Server 1.0
_______________________________________________________________________

Problem Description:

Updated phpmyadmin package fixes security vulnerability:

In phpMyAdmin before 4.2.9, by deceiving a logged-in user to click on
a crafted URL, it is possible to perform remote code execution and in
some cases, create a root account due to a DOM based XSS vulnerability
in the micro history feature (CVE-2014-6300).
_______________________________________________________________________

References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6300
http://advisories.mageia.org/MGASA-2014-0383.html
_______________________________________________________________________

Updated Packages:

Mandriva Business Server 1/X86_64:
081d40d2fc64105bc0d4d6dd93b33ea2 mbs1/x86_64/phpmyadmin-4.2.9-1.mbs1.noarch.rpm
9a937ee1396303d33c4dc05371761e69 mbs1/SRPMS/phpmyadmin-4.2.9-1.mbs1.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/en/support/security/advisories/

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
<security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iD8DBQFUIs9VmqjQ0CJFipgRAjl/AJwPlBVdaeOMbA/8P08dKR2WT69MTgCg4NFP
uxJfyBb76CCC2gErawkQAhQ=
=URql
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus