BugTraq
[ MDVSA-2014:194 ] phpmyadmin Oct 03 2014 09:08AM
security mandriva com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Security Advisory MDVSA-2014:194
http://www.mandriva.com/en/support/security/
_______________________________________________________________________

Package : phpmyadmin
Date : October 3, 2014
Affected: Business Server 1.0
_______________________________________________________________________

Problem Description:

A vulnerability has been discovered and corrected in phpmyadmin:

With a crafted ENUM value it is possible to trigger an XSS in table
search and table structure pages (CVE-2014-7217).

This upgrade provides the latest phpmyadmin version (4.2.9.1) to
address this vulnerability.
_______________________________________________________________________

References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7217
http://www.phpmyadmin.net/home_page/security/PMASA-2014-11.php
_______________________________________________________________________

Updated Packages:

Mandriva Business Server 1/X86_64:
ff0e5b44787e03e9d09d9c9200cecd3a mbs1/x86_64/phpmyadmin-4.2.9.1-1.mbs1.noarch.rpm
f9075edf1b5a66acdaccc1bf0574c3f6 mbs1/SRPMS/phpmyadmin-4.2.9.1-1.mbs1.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/en/support/security/advisories/

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
<security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iD8DBQFULlltmqjQ0CJFipgRAsD7AJwMmbkAyyQJtGHrUMUqM0kaXaarvgCfck+W
GisKIxQdggHou8U1F8JP2xY=
=t4Ln
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus